Problem with Metrics
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted Jun 25, 2020 - 11:02 PDT
Monitoring
We have implemented a fix for the issue affecting Metrics. We are currently monitoring the results.
Posted Jun 25, 2020 - 10:58 PDT
Investigating
We are currently investigating reports of problems with new Metrics's metadata which is impacting a subset of customer accounts. We will provide more information soon.
Posted Jun 25, 2020 - 10:34 PDT