Problem with Data Indexing
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
Posted Dec 27, 2019 - 16:10 PST
Monitoring
We have implemented a fix for the issue affecting Data Indexing. We are currently monitoring the results.
Posted Dec 27, 2019 - 15:57 PST
Identified
We have identified the source of the issue affecting Data Indexing. We are working on a fix for the problem.
Posted Dec 27, 2019 - 15:12 PST