Problem with Data Collection (Office365 latency issue)
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Oct 14, 2019 - 15:23 PDT
Monitoring
A fix has been implemented for the issue affecting Data Collection. We are currently monitoring the results.
Posted Oct 14, 2019 - 14:40 PDT
Identified
Because of ongoing issues at Microsoft, customer may experience some latency in Office365 audit logs ingestion.
Posted Oct 13, 2019 - 20:55 PDT