Problem with Search
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted Jan 18, 2020 - 03:24 PST
Monitoring
We have implemented a fix for the issue affecting Search. We are currently monitoring the results.
Posted Jan 18, 2020 - 03:15 PST
Identified
We have identified the source of the issue affecting some of Log Search functionalities. We are working on a fix for the problem.
Posted Jan 18, 2020 - 02:56 PST