Problem with Search
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted 4 months ago. Mar 26, 2019 - 13:21 PDT
Monitoring
The issue seemed to be resolved. We are currently monitoring the results.
Posted 4 months ago. Mar 26, 2019 - 13:00 PDT
Investigating
We are currently investigating reports of problems with Search which is impacting a subset of customer accounts. We will provide more information soon.
Posted 4 months ago. Mar 26, 2019 - 12:20 PDT