Problem with Data Collection, Data Indexing, Search, Alerting, Dashboards, Metrics, APIs, Authentication, Billing and Account Management and Live Tail
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Data Collection, Search, Alerting, Dashboards, APIs, Authentication, Billing and Account Management and Live Tail. Normal operations has been restored at this time.
Posted Apr 21, 2020 - 15:38 PDT
Identified
We have identified the source of the issue affecting Data Collection, Data Indexing, Search, Alerting, Dashboards, Metrics, APIs, Authentication, Billing and Account Management and Live Tail. We are working on a fix for the problem.
Posted Apr 21, 2020 - 15:32 PDT
Investigating
We are currently investigating reports of problems with Data Collection, Data Indexing, Search, Alerting, Dashboards, Metrics, APIs, Authentication, Billing and Account Management and Live Tail which is impacting a subset of customer accounts. We will provide more information soon.
Posted Apr 21, 2020 - 15:17 PDT