Problem with Data Collection
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Data Collection for AWS S3 and CloudWatch sources and normal operation has been restored at this time.
Posted Aug 28, 2019 - 16:26 PDT
Monitoring
We have implemented a fix for the issue affecting Data Collection for AWS S3 and CloudWatch sources. We are currently monitoring the results.
Posted Aug 28, 2019 - 16:24 PDT
Identified
We have identified the source of the issue affecting Data Collection for AWS S3 and CloudWatch sources. We are working on a fix for the problem.
Posted Aug 28, 2019 - 16:08 PDT
Monitoring
We have implemented a fix for the issue affecting Data Collection for AWS S3 and CloudWatch sources. We are currently monitoring the results.
Posted Aug 28, 2019 - 14:39 PDT
Investigating
We are currently investigating reports of problems with Data Collection which is impacting a subset of customer accounts. We will provide more information soon.
Posted Aug 28, 2019 - 14:24 PDT
Identified
We have identified the source of the issue affecting Data Collection from AWS S3 and CloudWatch sources. We are working on a fix for the problem.
Posted Aug 28, 2019 - 14:23 PDT