Problem with Data Collection
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Jul 15, 2019 - 16:29 PDT
Identified
We have identified the source of the issue affecting Data Collection. We are working on a fix for the problem.
Posted Jul 15, 2019 - 16:03 PDT