Problem with Metrics
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted Apr 08, 2020 - 22:31 PDT
Identified
We have identified the source of the issue affecting Metrics. We are working on a fix for the problem.
Posted Apr 08, 2020 - 22:31 PDT