Problem with Search
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted 4 months ago. Mar 26, 2019 - 11:52 PDT
Investigating
We are currently investigating slowness of searches. This issue is only affecting a few customers only.
Posted 4 months ago. Mar 26, 2019 - 11:00 PDT