Problem with Metrics
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted Jul 28, 2020 - 02:22 PDT
Monitoring
We have implemented a fix for the issue affecting Metrics. We are currently monitoring the results.
Posted Jul 28, 2020 - 02:04 PDT
Investigating
We are currently investigating reports of problems with Metrics metadata ingestion which is impacting a subset of customer accounts. We will provide more information soon.
Posted Jul 28, 2020 - 01:14 PDT