Problem with Metrics
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted 2 months ago. May 21, 2019 - 07:07 PDT
Monitoring
We have implemented a fix for the issue affecting Metrics. We are currently monitoring the results.
Posted 2 months ago. May 21, 2019 - 03:34 PDT
Identified
We have identified the source of the issue affecting Metrics. We are working on a fix for the problem.
Posted 2 months ago. May 21, 2019 - 02:23 PDT
Investigating
We are currently investigating reports of problems with Metrics which is impacting a subset of customer accounts. We will provide more information soon.
Posted 2 months ago. May 21, 2019 - 01:37 PDT