Problem with Billing and Account Management
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Data Volume. Data volume logs were miscategorized. We are planning to fix the categories for the affected logs by 4/13
Posted Apr 07, 2020 - 06:27 PDT
Identified
We have identified the source of the issue affecting Billing and Account Management. We are working on a fix for the problem.
Posted Apr 07, 2020 - 05:19 PDT
Investigating
We are currently investigating reports of problems with Data Volume reporting which is impacting a subset of customer accounts.
Posted Apr 07, 2020 - 04:46 PDT