Problem with Dashboards
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Dashboards and normal operation has been restored at this time
Posted about 1 month ago. Jun 13, 2019 - 11:39 PDT
Monitoring
We have implemented a fix for the issue affecting Dashboards. We are currently monitoring the results.
Posted about 1 month ago. Jun 13, 2019 - 11:17 PDT
Investigating
We are currently investigating reports of problems with Dashboards, which is impacting a subset of customer accounts. We will provide more information soon.
Posted about 1 month ago. Jun 13, 2019 - 10:49 PDT