Problem with Search
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted Feb 06, 2020 - 11:39 PST
Identified
We have identified the source of the issue affecting Search. We are working on a fix for the problem.
Posted Feb 06, 2020 - 10:05 PST