Problem with Dashboards
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Dashboards and normal operation has been restored at this time.
Posted May 05, 2020 - 15:07 PDT
Monitoring
We have implemented a fix for the issue affecting Dashboards. We are currently monitoring the results.
Posted May 05, 2020 - 13:54 PDT
Identified
We have identified the source of the issue affecting Dashboards. We are working on a fix for the problem.
Posted May 05, 2020 - 13:40 PDT
Investigating
We are currently investigating reports of problems with Dashboards which is impacting a subset of customer accounts. We will provide more information soon.
Posted May 05, 2020 - 13:29 PDT