Problem with Authentication
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Scheduled Searches and Authentication. Normal operations has been restored at this time.
Posted 3 months ago. Apr 12, 2019 - 02:29 PDT
Update
We have implemented a fix for the issue affecting Scheduled Searches and Authentication. We are currently monitoring the results.
Posted 3 months ago. Apr 12, 2019 - 02:10 PDT
Monitoring
We have implemented a fix for the issue affecting Authentication. We are currently monitoring the results.
Posted 3 months ago. Apr 12, 2019 - 02:06 PDT