Problem with Alerting
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Alerting and Authentication. Normal operations has been restored at this time.
Posted 3 months ago. Apr 11, 2019 - 11:14 PDT
Identified
We have identified the source of the issue affecting Alerting. We are working on a fix for the problem.
Posted 3 months ago. Apr 11, 2019 - 10:34 PDT