Metrics data lag
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted Aug 31, 2019 - 13:00 PDT
Monitoring
We have implemented a fix for the issue affecting Metrics. We are currently monitoring the results.
Posted Aug 31, 2019 - 12:50 PDT
Identified
We have identified the source of the issue affecting Metrics. We are working on a fix for the problem.
Posted Aug 31, 2019 - 09:34 PDT