Problem with Office 365 Data Collection
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Office 365 Data Collection and normal operation has been restored at this time.
Posted Feb 12, 2020 - 05:46 PST
Monitoring
We no longer see problems with Office 365 Data Collection caused by issue at Microsoft, bu we still don't have an official confirmation that the problem is solved.
Posted Feb 12, 2020 - 03:52 PST
Identified
Because of ongoing issue at Microsoft, customers can see latency in Office 365 audit logs ingestion.
Posted Feb 12, 2020 - 02:31 PST
Investigating
We are currently investigating reports of problems with Office 365 Data Collection which is impacting a subset of customer accounts. We will provide more information soon.
Posted Feb 12, 2020 - 02:21 PST