Problem with Authentication
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Authentication and normal operation has been restored at this time.
Posted 3 months ago. Apr 12, 2019 - 19:44 PDT
Monitoring
We have implemented a fix for the issue affecting Authentication. We are currently monitoring the results.
Posted 3 months ago. Apr 12, 2019 - 19:32 PDT
Investigating
We are currently investigating reports of problems with Authentication which is impacting a subset of customer accounts. We will provide more information soon.
Posted 3 months ago. Apr 12, 2019 - 19:26 PDT