Problem with Metrics
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted Jul 15, 2019 - 16:26 PDT
Investigating
We are currently investigating reports of problems with Metrics which is impacting a subset of customer accounts. We will provide more information soon.
Posted Jul 15, 2019 - 16:12 PDT