Problem with Data Indexing and Dashboards
Incident Report for US1 Sumo Logic
Resolved
Original outage conditions have cleared. We are back to normal operations.
Posted Nov 19, 2019 - 09:50 PST
Monitoring
The fix has proven to be functional. The delayed data has been processed.
Posted Nov 19, 2019 - 08:19 PST
Update
The fix has been applied and the system is currently processing the delayed data.
Posted Nov 19, 2019 - 07:58 PST
Update
We are continuing to work on the fix for the problem.
Posted Nov 19, 2019 - 07:04 PST
Identified
We have identified the source of the issue affecting Data Indexing and Dashboards. We are working on a fix for the problem.
Posted Nov 19, 2019 - 06:01 PST
Update
We are continuing to investigate reports of problems with Data Indexing and Dashboards which is impacting a subset of customer accounts. We are working to isolate the problem.
Posted Nov 19, 2019 - 05:07 PST
Investigating
We are currently investigating reports of problems with Data Indexing and Dashboards which is impacting a subset of customer accounts. We will provide more information soon.
Posted Nov 19, 2019 - 04:22 PST