Problem with Authentication
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Authentication and normal operation has been restored at this time.
Posted 3 months ago. Apr 13, 2019 - 02:18 PDT
Monitoring
We have implemented a fix for the issue affecting Authentication. We are currently monitoring the results.
Posted 3 months ago. Apr 13, 2019 - 01:51 PDT