Problem with Authentication
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Authentication and normal operation has been restored at this time.
Posted 3 months ago. Apr 11, 2019 - 12:16 PDT
Monitoring
We have implemented a fix for the issue affecting Authentication. We are currently monitoring the results.
Posted 3 months ago. Apr 11, 2019 - 10:39 PDT
Identified
We have identified the source of the issue affecting Authentication. We are working on a fix for the problem.
Posted 3 months ago. Apr 11, 2019 - 10:28 PDT