Problem with loading of website sumologic.com
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with loading of website sumologic.com
Posted about 1 month ago. Jun 14, 2019 - 08:21 PDT
Investigating
We are currently investigating reports of problems with accessing sumologic website using URL sumologic.com. Use www.sumologic.com instead until we fix the issue.
Posted about 1 month ago. Jun 14, 2019 - 08:04 PDT