Problem with Search
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted Nov 06, 2019 - 23:32 PST
Monitoring
We have implemented a fix for the issue affecting Search. We are currently monitoring the results.
Posted Nov 06, 2019 - 23:29 PST
Investigating
We are currently investigating reports of problems with Search which is impacting a subset of customer accounts. We will provide more information soon.
Posted Nov 06, 2019 - 23:13 PST