Problem with Search
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Search and Alerting. Normal operations has been restored for some time already.
Posted Aug 29, 2019 - 01:10 PDT
Monitoring
We have implemented a fix for the issue affecting Search and Alerting. We are currently monitoring the results.
Posted Aug 29, 2019 - 00:27 PDT
Investigating
In the process of monitoring we have observed the fix hasn't been complete yet. We continue to investigate reports of problems with Search and Alerting which is impacting a subset of customer accounts. We will provide more information soon.
Posted Aug 29, 2019 - 00:18 PDT
Monitoring
We have implemented a fix for the issue affecting Search and Alerting. We are currently monitoring the results.
Posted Aug 29, 2019 - 00:09 PDT
Investigating
We are currently investigating reports of problems with Search which is impacting a subset of customer accounts. We will provide more information soon.
The symptoms are the queries might return empty results.
Posted Aug 29, 2019 - 00:06 PDT
Identified
We have identified the source of the issue affecting Search. We are working on a fix for the problem.
Posted Aug 29, 2019 - 00:01 PDT