Problem with viewing Schedule Search configuration page
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted 10 months ago. Sep 13, 2018 - 14:28 PDT
Monitoring
We have implemented a fix for the issue affecting Search. We are currently monitoring the results.
Posted 10 months ago. Sep 13, 2018 - 14:27 PDT
Investigating
We are currently investigating reports of problems with Schedule Search page on the UI which is impacting a subset of customer accounts. We will provide more information soon.
Posted 10 months ago. Sep 13, 2018 - 13:22 PDT