Problem with Scheduled Views
Incident Report for US1 Sumo Logic
Resolved
We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
Posted May 19, 2020 - 11:07 PDT
Monitoring
We have implemented a fix for the issue affecting Scheduled Views. We are currently monitoring the results.
Posted May 19, 2020 - 10:21 PDT
Investigating
We are currently investigating reports of problems in indexing data in Scheduled Views which is impacting a subset of customer accounts. We will provide more information soon.
Posted May 19, 2020 - 09:42 PDT